Read + Write + Report
Home | Start a blog | About Orble | FAQ | Blogs | Writers | Paid | My Orble | Login

This unwanted chap:

October 27th 2010 21:16
Hi Jon,

This symbol - - has been appearing in my posts for some time. It appears after I paste in copy, and then hit preview or post. It appears almost exclusively before apostrophes.

Up until today, I could delete them all, and hit preview again and they would be gone. Today, however, they keep reappearing. I've deleted the damn things four times. I'm infested!

Any ideas?

Thanks and regards,
Chris
67
Vote


   
subscribe to this blog 


   

   

   

Comments
6 Comments. [ Add A Comment ]

Comment by jon

October 27th 2010 21:18
Try deleting the actual apostrophe as well as the funny character -- and then retype the apostrophe.

The problem is caused by the strange character encoding which some windows programs use.

You can also try pasting into notepad, saving as plain text (may not be required), and then cut-and-paste into the Orble content box.

Comment by Jason King

January 3rd 2011 07:08
It's been happening to me since I first started on Orble - I find you have to delete the entire word, as well as any created apostrophes and re write that section.
It is very annoying when someone else writes an article for the site and I have to cut and paste the lot - I have since suggested they write their articles in an email direct like GMail and send to me that way - this has worked fine a few times but then has reappeared.
Best of luck Chris

Comment by Always Eighteen

January 20th 2011 16:56
Where do you copy from (is it Word, etc)?

When I write a story on Word, and then copy it onto my blog it's fine and doesn't have the strange characters.

However, if that doesn't work, what you can also try is this: copy your work, then paste it onto Notepad. Then, re-copy your work again, but from Notepad this time. When you've done that, paste it onto Orble.

Using Notepad as the source of copy-pasting always works for me.

I'm using a Windows computer.

Comment by Anonymous

May 1st 2011 06:13
160th Anniversary of the First World's Fair



Advanced search
Language tools

Google.co.in offered in: Hindi Bengali Telugu Marathi Tamil Gujarati Kannada Malayalam Punjabi

Advertising ProgramsAbout GoogleGo to Google.com
2011 - Privacy


Comment by BOOB

August 27th 2011 16:32
Something to watch out for.

Comment by bobbiejean horsman

October 8th 2012 02:23
you can run your virus scan or defag .if you dont have a virus protector there are some free ones i use
www.advast.com
www.avg.com
good luck ..... Dear bobbie

Add A Comment

To create a fully formatted comment please click here.


CLICK HERE TO LOGIN | CLICK HERE TO REGISTER

Name or Orble Tag
Home Page (optional)
Comments
Bold Italic Underline Strikethrough Separator Left Center Right Separator Quote Insert Link Insert Email
Notify me of replies
Your Email Address
(optional)
(required for reply notification)
Submit
More Posts
2 Posts
7 Posts
2 Posts
587 Posts dating from May 2006
Email Subscription
Receive e-mail notifications of new posts on this blog:
0
Moderated by jon
Copyright © 2012 On Topic Media PTY LTD. All Rights Reserved. Design by Vimu.com.
On Topic Media ZPages: Sydney |  Melbourne |  Brisbane |  London |  Birmingham |  Leeds     [ Advertise ] [ Contact Us ] [ Privacy Policy ]